Forum Index

I'm having fits here...

 
Post new topic   Reply to topic     Forum Index -> Forum 'How to' questions
View previous topic :: View next topic  
Author Message
GrannieAnnie06
Crafter Extraordinaire


Joined: 03 Aug 2007
Posts: 8386
Location: Middle of Nowhere, MO

PostPosted: Wed Oct 07, 2009 11:12 am    Post subject: I'm having fits here... Reply with quote

Ok.. so we just got satellite internet.. which is good, cause things are a bit faster, and the graphics are better.. and animated emoticons actually animate...

On the downside...

When I click on 'view new posts'.. I get a list.. check out the first one.. click back to what should be the list.. and it's gone.. I get "no topics meet your criteria"..

When I post, and hit submit.. I'm taken to the login page, even though, I always check 'keep me logged in'... And once I log in again, I have lost the post that I tried to submit.. and have to redo it...

I don't know if these issues are on my end, or not.. But I sure would like some solutions...
_________________
Back to top
View user's profile Send private message
A_nony_mouse
Site Librarian


Joined: 16 Jan 2007
Posts: 7602
Location: Top O' the Hill Country TX

PostPosted: Wed Oct 07, 2009 11:46 am    Post subject: Reply with quote

GA, until you figure it out, always copy your post so you can resubmit it if possible. I know you are getting some posts submitted, because I have been reading them. Wink

Maybe Frances or Kathryn will have an answer for you when they get here. I am hopeless with the computer...mine laughs at me often (esp. when I try to post pics). Rolling Eyes
_________________
Have a mice day.
Back to top
View user's profile Send private message
Yvonne
Parlor Resident


Joined: 19 Oct 2006
Posts: 6322
Location: North Wales, UK

PostPosted: Wed Oct 07, 2009 11:51 am    Post subject: Reply with quote

DH says more likely your browser. Have you got cookies enabled?
_________________
Yvonne

Rav ID: thacka
Back to top
View user's profile Send private message
Holly
Old Knitter


Joined: 01 May 2006
Posts: 7502
Location: West Lebanon, NH

PostPosted: Wed Oct 07, 2009 12:08 pm    Post subject: Reply with quote

There are never any posts in the 'view topics since your last visit' area when I have tried.......that's one of the features I have never been able to use.

As for it knocking you off.....I believe that has something to do with the way your preferences are set in your browser but until Kathryn comes back from vacation......blank here. Embarassed
_________________
www.knittinghaven.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
norfolkknitter
Parlor Resident


Joined: 22 Oct 2007
Posts: 2798
Location: Norfolk, UK

PostPosted: Wed Oct 07, 2009 2:07 pm    Post subject: Reply with quote

I always use the 'view topics since your last visit' feature when I first log on... but it is frustrating when the list refreshes and you get 'no topics meet your criteria'... then I repair to the list of topics...
Back to top
View user's profile Send private message Send e-mail
A_nony_mouse
Site Librarian


Joined: 16 Jan 2007
Posts: 7602
Location: Top O' the Hill Country TX

PostPosted: Wed Oct 07, 2009 3:25 pm    Post subject: Reply with quote

I use it, too. And after much fiddling, I have devised a way to use it with my "back" button so that I don't lose everything. It works most of the time.
_________________
Have a mice day.
Back to top
View user's profile Send private message
Lobug
Parlor Resident


Joined: 18 Jul 2007
Posts: 2448
Location: Portland,Oregon

PostPosted: Wed Oct 07, 2009 3:58 pm    Post subject: Reply with quote

Do you have content advisor on your browser??? 'Cause that's what happens to me when I have content advisor turned on. (Tool- internet options- content- disable) It sounds like some sort of filter issue on your browser.
Someone else mentioned cookies- that might have something to do w/ it too.
_________________
A Bug's Life: http://lobug.blogspot.com/
Back to top
View user's profile Send private message Visit poster's website
GrannieAnnie06
Crafter Extraordinaire


Joined: 03 Aug 2007
Posts: 8386
Location: Middle of Nowhere, MO

PostPosted: Wed Oct 07, 2009 4:30 pm    Post subject: Reply with quote

The content advisor is disabled.. the cookies are good, cause I'm logged on unless I try to reply... And then it will give me the proper login when I click in the username field... I don't know.. I may call the manufacturer of the computer in a bit... He lives with LillyAn and J.T....
_________________
Back to top
View user's profile Send private message
LillyAn04
Parlor Resident


Joined: 07 Jul 2008
Posts: 2242
Location: Cincinnati, OH

PostPosted: Wed Oct 07, 2009 7:48 pm    Post subject: Reply with quote

Call him if needed. Smile
Back to top
View user's profile Send private message AIM Address MSN Messenger
Yvonne
Parlor Resident


Joined: 19 Oct 2006
Posts: 6322
Location: North Wales, UK

PostPosted: Thu Oct 08, 2009 11:28 am    Post subject: Reply with quote

norfolkknitter wrote:
I always use the 'view topics since your last visit' feature when I first log on... but it is frustrating when the list refreshes and you get 'no topics meet your criteria'... then I repair to the list of topics...


I use this but I always right click and 'open in new tab' because I kept losing the list with the back button.
_________________
Yvonne

Rav ID: thacka
Back to top
View user's profile Send private message
GrannieAnnie06
Crafter Extraordinaire


Joined: 03 Aug 2007
Posts: 8386
Location: Middle of Nowhere, MO

PostPosted: Fri Oct 09, 2009 3:56 pm    Post subject: Reply with quote

Yvonne wrote:
norfolkknitter wrote:
I always use the 'view topics since your last visit' feature when I first log on... but it is frustrating when the list refreshes and you get 'no topics meet your criteria'... then I repair to the list of topics...


I use this but I always right click and 'open in new tab' because I kept losing the list with the back button.


YOU ARE BRILLIANT!!!!

I had never thought to right click... But I can 'view new posts'.. and right click to open a new window!!!!

HALLELUJAH!!!

In other news.. it turns out that if there are storms in Laredo, Texas, I can't get a satellite signal in the middle of Missouri... Go figure... Shocked Confused
_________________
Back to top
View user's profile Send private message
Kathryn
Young Knitter


Joined: 28 May 2006
Posts: 8418
Location: Somerset, England

PostPosted: Sat Oct 10, 2009 9:20 am    Post subject: Reply with quote

Sorry - I've only just seen this. I don't use the view new posts feature - I just scroll down the page to see where they are, so I'm afraid I don't have any words of wisdom. It sounds as though Yvonne has some good advice though.
_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Forum 'How to' questions All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group